Сompiler Ошибка ReGameDLL и ReAPI

Wrutzes

Пользователь
Регистрация
5 Янв 2022
Сообщения
11
Симпатии
0
Amx Mod X
AMXX 1.9.0-dev
Ошибка
Код:
L 01/06/2022 - 11:00:36: [ReAPI] RegisterHookChain: function (CSGameRules_RestartRound) is not available, ReGameDLL required.
L 01/06/2022 - 11:00:36: [AMXX] Run time error 10 (plugin "vipmenu.amxx") (native "RegisterHookChain") - debug not enabled!
L 01/06/2022 - 11:00:36: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
Исходник
Код:
Скину,если понадобиться
Linux Debain 9

Уже голову сломал

Решил установить новый RegameDLL , после компиляции вспомнил,что Reapi у меня старый и его тоже решил обновить. Теперь пишет такую фигнюху(около 15 плагинов перестали норм работать,те что с reapi) Думал-думал, решил снова поставить старую версию Regame и Reapi ,начал компилировать ,ничего в принципе не изменилось..

1641484999855.png
Нечаянно нажал на Решено!! Наоборот, ещё не понимаю что делать
 
Последнее редактирование:

d3m37r4

Скриптер
Постоялец
Регистрация
8 Июн 2017
Сообщения
733
Симпатии
390
Пол
Мужской
Telegram
@dmitry_isakow
Ну а плагины компилить с новыми инклудами реапи кто будет?
 

r1nk0

Пользователь
Регистрация
3 Окт 2018
Сообщения
252
Симпатии
56
@Wrutzes,если ты обновляешь Regame он может требовать и последний rehlds как и reapi,еслиб все нормально обновил,и перекомпилировал плагины ошибки бы небыло
 

Wrutzes

Пользователь
Регистрация
5 Янв 2022
Сообщения
11
Симпатии
0
Я обновил Regame reapi и rehlds до последней версии. Вот поэтому и странно
 

cpCTRL

bruh
Скриптер
Постоялец
Регистрация
20 Фев 2018
Сообщения
259
Симпатии
61
Пол
Мужской
Я обновил Regame reapi и rehlds до последней версии. Вот поэтому и странно
Ошибка ReGameDLL Required говорит об обратном, скиньте вывод следующих команд:
version
game version
meta list
 
Сверху Снизу