Иконка ресурса

ReHLDS/HLDS VoiceTranscoder 2017 RC5

Нет прав для скачивания

Mmonster

Пользователь
Регистрация
9 Июн 2017
Сообщения
544
Симпатии
262
Пол
Мужской
Le$hiy, как ни странно,У меня VTC стоит ниже,чем amx,при этом никаких проблем не наблюдаю)
 

Le$hiy

Пользователь
Регистрация
10 Июн 2017
Сообщения
215
Симпатии
87
Пол
Мужской
Mmonster, это общая рекомендация. Большинству помогает. Возможно это связано с работой конкретных функций плагинов.
[doublepost=1498149776][/doublepost]Я не спец в этом)
 

Vesuvius

НЕ СКРИПТЕР!!!
Команда форума
Администратор
Регистрация
8 Июн 2017
Сообщения
1.592
Симпатии
543
Пол
Мужской
у меня вроде все ок)
 

Fenix

Пользователь
Регистрация
8 Июн 2017
Сообщения
51
Симпатии
4
Пол
Мужской
Le$hiy, да я апи откл вроде норм
 

Kobalt

Пользователь
Регистрация
9 Июн 2017
Сообщения
150
Симпатии
24
Пол
Мужской

GIT

Пользователь
Регистрация
9 Июн 2017
Сообщения
144
Симпатии
7
Пол
Мужской
ребят какую версию нужно ставить если у меня rehlds и reapi есть ?
 

izzatillo

Пользователь
Регистрация
8 Июн 2017
Сообщения
247
Симпатии
85
Пол
Мужской
ВКонтакте
musoxonov
Telegram
@musaxonov
GIT, VoiceTranscoder_2017_RC3
 

GIT

Пользователь
Регистрация
9 Июн 2017
Сообщения
144
Симпатии
7
Пол
Мужской
А для чего вот эти файлы?
  • VoiceTranscoder_API_3.1.zip - API для metamoda
  • VtcAmxxApi_2017_RC.zip - API для плагинов amxx
 

izzatillo

Пользователь
Регистрация
8 Июн 2017
Сообщения
247
Симпатии
85
Пол
Мужской
ВКонтакте
musoxonov
Telegram
@musaxonov
GIT, для разработчиков
 

Modestant

Пользователь
Регистрация
11 Сен 2017
Сообщения
35
Симпатии
0
Пол
Мужской
Что то я понять не могу как выглядит установка VtcAmxxApi_2017_RC.zip просто заменить, добавить? Прописывать нужно?
 

Slowpoked

Заблокированные
Регистрация
8 Июн 2017
Сообщения
41
Симпатии
9
Modestant, если плагин использует данный модуль, то он сам включится. Если уж сильно хочется = можно прописать в modules.ini
 

Modestant

Пользователь
Регистрация
11 Сен 2017
Сообщения
35
Симпатии
0
Пол
Мужской
Slowpoked, я уже разобрался, спасибо
 

Алька

Пользователь
Регистрация
28 Июл 2017
Сообщения
5
Симпатии
0
Пол
Мужской
Прошла небольшая атака на сервер, так и не понял в чём причина.
Человек тупо реконнектится и флудит по 1 сообщению (или его просто кикает).
Проверил консоль, а там, при каждом коннекте от него: Reason: Voice packet checksum validation failed
Стоит: VoiceTranscoder RUN - VoiceTranscoder. v2017RC3 ini ANY ANY
Если его не пускает сервер, то каким образом он успевает флудить?
 

Алька

Пользователь
Регистрация
28 Июл 2017
Сообщения
5
Симпатии
0
Пол
Мужской
Sorry за флуд, моя вина была. Отключал reauthcheck и забыл про него...сразу пошли всякие школо-ддосеры со своим FakePlayers.
 

Kriminalua

Пользователь
Регистрация
28 Июн 2017
Сообщения
35
Симпатии
8
Пол
Мужской
Может знает кто, как решить, стоит данный модуль, все работает, но почему-то tt слышат tt, а ct слышат ct, как сделать, чтобы tt слышали ct и наоборот)
 

Vesuvius

НЕ СКРИПТЕР!!!
Команда форума
Администратор
Регистрация
8 Июн 2017
Сообщения
1.592
Симпатии
543
Пол
Мужской

Kriminalua

Пользователь
Регистрация
28 Июн 2017
Сообщения
35
Симпатии
8
Пол
Мужской

San

Пользователь
Регистрация
4 Фев 2018
Сообщения
58
Симпатии
0
sv_voicecodec voice_speex
Нужен ли вообще этот кодек?
 
Сверху Снизу