НЕ пашет recsdm

Статус
В этой теме нельзя размещать новые ответы.

dimamelnic

Пользователь
Регистрация
28 Апр 2018
Сообщения
25
Симпатии
0
OS
Linux
Amx Mod X
ReAMXX 1.8.3
Билд
[code=cpp]ReHLDS version: 3.7.0.692-dev[/code]
ReGamedll
[code=cpp]ReGameDLL version: 5.11.0.420-dev+m[/code]
Metamod
[code=cpp]Metamod-r v1.3.0.128, API (5:13)[/code]
Meta модули
Код:
[HIDE=]
Currently loaded plugins:
description stat pend file vers src load unload
[ 1] AMX Mod X RUN - amxmodx_mm_i386.so v1.9.0.5249 ini Start ANY
[ 2] Reunion RUN - reunion.so v0.1.0.92 ini Start Never
[ 3] Revoice RUN - revoice.so v0.1.0.31 ini Start Never
[ 4] MySQL RUN - mysql_amxx_i386.so v1.9.0.5249 pl1 ANY ANY
[ 5] SQLite RUN - sqlite_amxx_i386.so v1.9.0.5249 pl1 ANY ANY
[ 6] Fun RUN - fun_amxx_i386.so v1.9.0.5249 pl1 ANY ANY
[ 7] Engine RUN - engine_amxx_i386.so v1.9.0.5249 pl1 ANY ANY
[ 8] FakeMeta RUN - fakemeta_amxx_i386.so v1.9.0.5249 pl1 ANY ANY
[ 9] GeoIP RUN - geoip_amxx_i386.so v1.9.0.5249 pl1 ANY ANY
[10] CStrike RUN - cstrike_amxx_i386.so v1.9.0.5249 pl1 ANY ANY
[11] CSX RUN - csx_amxx_i386.so v1.9.0.5249 pl1 ANY ANY
[12] Ham Sandwich RUN - hamsandwich_amxx_i386.so v1.9.0.5249 pl1 ANY ANY
[13] ReAPI RUN - reapi_amxx_i386.so v5.10.0.188-dev pl1 ANY Never
[14] ReCSDM RUN - csdm_amxx_i386.so v3.6 pl1 ANY ANY
14 plugins, 14 running
[/HIDE]
Плагины
Код:
Currently loaded plugins:
name version author file status
[ 1] Admin Base 1.9.0.5249 AMXX Dev Team admin.amxx running
[ 2] Admin Commands 1.9.0.5249 AMXX Dev Team admincmd.amxx running
[ 3] Admin Help 1.9.0.5249 AMXX Dev Team adminhelp.amxx running
[ 4] Slots Reservation 1.9.0.5249 AMXX Dev Team adminslots.amxx running
[ 5] Multi-Lingual System 1.9.0.5249 AMXX Dev Team multilingual.am running
[ 6] Menus Front-End 1.9.0.5249 AMXX Dev Team menufront.amxx running
[ 7] Commands Menu 1.9.0.5249 AMXX Dev Team cmdmenu.amxx running
[ 8] Players Menu 1.9.0.5249 AMXX Dev Team plmenu.amxx running
[ 9] Maps Menu 1.9.0.5249 AMXX Dev Team mapsmenu.amxx running
[ 10] Plugin Menu 1.9.0.5249 AMXX Dev Team pluginmenu.amxx running
[ 11] Admin Chat 1.9.0.5249 AMXX Dev Team adminchat.amxx running
[ 12] Anti Flood 1.9.0.5249 AMXX Dev Team antiflood.amxx running
[ 13] Scrolling Message 1.9.0.5249 AMXX Dev Team scrollmsg.amxx running
[ 14] Info. Messages 1.9.0.5249 AMXX Dev Team imessage.amxx running
[ 15] Admin Votes 1.9.0.5249 AMXX Dev Team adminvote.amxx running
[ 16] NextMap 1.9.0.5249 AMXX Dev Team nextmap.amxx running
[ 17] Nextmap Chooser 1.9.0.5249 AMXX Dev Team mapchooser.amxx running
[ 18] TimeLeft 1.9.0.5249 AMXX Dev Team timeleft.amxx running
[ 19] Pause Plugins 1.9.0.5249 AMXX Dev Team pausecfg.amxx running
[ 20] Stats Configuration 1.9.0.5249 AMXX Dev Team statscfg.amxx running
[ 21] StatsX 1.9.0.5249 AMXX Dev Team statsx.amxx running
[ 22] ReCSDM Main 3.6 ReCSDM Team csdm_main.amxx running
[ 23] ReCSDM Equip 3.6 ReCSDM Team csdm_equip.amxx running
[ 24] ReCSDM Spawns 3.6 ReCSDM Team csdm_spawn_pres running
[ 25] ReCSDM Misc 3.6 ReCSDM Team csdm_misc.amxx running
[ 26] ReCSDM Stripper 3.6 KWo csdm_stripper.a running
[ 27] ReCSDM Protection 3.6 BAILOPAN csdm_protection running
27 plugins, 27 running
Amxx Модули
Код:
sCurrently loaded modules:
name version author status
MySQL 1.9.0.5249 AMX Mod X Dev Team running
SQLite 1.9.0.5249 AMX Mod X Dev Team running
Fun 1.9.0.5249 AMX Mod X Dev Team running
Engine 1.9.0.5249 AMX Mod X Dev Team running
FakeMeta 1.9.0.5249 AMX Mod X Dev Team running
GeoIP 1.9.0.5249 AMX Mod X Dev Team running
Sockets 1.9.0.5249 AMX Mod X Dev Team running
RegEx 1.9.0.5249 AMX Mod X Dev Team running
nVault 1.9.0.5249 AMX Mod X Dev Team running
CStrike 1.9.0.5249 AMX Mod X Dev Team running
CSX 1.9.0.5249 AMX Mod X Dev Team running
Ham Sandwich 1.9.0.5249 AMX Mod X Dev Team running
ReAPI 5.10.0.188 Asmodai & s1lent running
ReCSDM 3.6 Adidasman & s1lent running
14 modules
Ошибка
Код:
C++:
L 10/12/2019 - 08:30:05: [CSTRIKE] Invalid m_bOwnsShield offset. Native cs_get_user_shield is disabled
L 10/12/2019 - 08:30:05: [AMXX] Run time error 10 (plugin "csdm_main.amxx") (native "cs_get_user_shield") - debug not enabled!
L 10/12/2019 - 08:30:05: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/12/2019 - 08:30:05: [CSTRIKE] Invalid m_iModelName offset. Native cs_get_user_team is disabled
L 10/12/2019 - 08:30:05: [AMXX] Run time error 10 (plugin "csdm_spawn_preset.amxx") (native "cs_get_user_team") - debug not enabled!
L 10/12/2019 - 08:30:05: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/12/2019 - 08:30:05: [CSTRIKE] Invalid m_iModelName offset. Native cs_get_user_team is disabled
L 10/12/2019 - 08:30:05: [AMXX] Run time error 10 (plugin "csdm_equip.amxx") (native "cs_get_user_team") - debug not enabled!
L 10/12/2019 - 08:30:05: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/12/2019 - 08:30:05: [CSTRIKE] Invalid m_iModelName offset. Native cs_get_user_team is disabled
L 10/12/2019 - 08:30:05: [AMXX] Run time error 10 (plugin "csdm_protection.amxx") (native "cs_get_user_team") - debug not enabled!
L 10/12/2019 - 08:30:05: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/12/2019 - 08:30:05: [CSTRIKE] Invalid m_rgAmmo offset. Native cs_get_user_backpackammo is disabled
L 10/12/2019 - 08:30:05: [AMXX] Run time error 10 (plugin "csdm_misc.amxx") (native "cs_get_user_bpammo") - debug not enabled!
L 10/12/2019 - 08:30:05: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
Уставил все последние версии rehlds и amxmodx 1/9
поставил recsdm

не показывает оружие при спавне. так же ошибки в консоле

сам спавн работает быстро спавнит. но вот из ганов только пест[DOUBLEPOST=1570859101][/DOUBLEPOST]проблема была в amxmodx 1.9,0
поставил 1.8.3 dev все норм
 

Vaqtincha

aggressive
Разработчик
Регистрация
28 Янв 2018
Сообщения
783
Симпатии
484
Пол
Мужской
ну зачем ставил этот амх 1.9 если все отлично работало амх 1.8 ?
 

SCHOCKKTOLOGY

Пользователь
Регистрация
11 Окт 2019
Сообщения
9
Симпатии
0
Предупреждения
30
Одно скажу , старое всегда лучше . Новое всегда не недоделанное и багов много . Лучше вернись на 18. Будет спокойнее. У меня многие плагины от вактинча все топ работает
 

Vaqtincha

aggressive
Разработчик
Регистрация
28 Янв 2018
Сообщения
783
Симпатии
484
Пол
Мужской
основном 1.9 сделано для ленивых жоп которые не могут кодит.[DOUBLEPOST=1570887422][/DOUBLEPOST]для серверодержателя нет никаких плюсов. только минусы.
 

NeTvoyKenji

Пользователь
Регистрация
27 Мар 2019
Сообщения
341
Симпатии
84
Предупреждения
20
У меня многие плагины от вактинча
Я бы про его випку так не сказал :D
Вроде бы старое, а вроде бы дерьмо.

Раз уж поднялась эта тема, то вставлю свои пять копеек: люди, которые считают, что новое имеет кучу багов и недоработок, то вы глупцы(всё по факту). Объясняю: вот Vaqtincha, объясни, если ты написал какой-то крупный плагин(не считая твои эти випки и прочее), оно сразу сходу пашет 24/7 без багов? Конечно нет. У всего нового есть баги, которые рано или поздно пофиксят.
Развитие - это не плохо. Плохо - это оставаться в прошлом, как делает большинство.
 

Vaqtincha

aggressive
Разработчик
Регистрация
28 Янв 2018
Сообщения
783
Симпатии
484
Пол
Мужской
Оскорбления
Ухх. У кого то похоже пукан сгорело. Дерьмо не дерьмо делайте что то полезное а критиковать все умеют на деле пустослов и неудачник в жизне.

Засунуть можете свою жопу свой амхмод вместе своими постами.

Я сразу пишу без багов. Я такой крутой в отличие от толпы "разработчиков" амхмод.[DOUBLEPOST=1570892938][/DOUBLEPOST]Юзал пару лет мой труд и теперь написав пару строк кода типа эксперт. Сука неблагодарное.
 
  • Мне нравится
Симпатии: ifx

ifx

Пользователь
Регистрация
11 Фев 2018
Сообщения
361
Симпатии
135
Vaqtincha, 1.5 года стоят твои плагины дефматча, сначала на 182, потом на 190 - все работает отлично :)
 

SCHOCKKTOLOGY

Пользователь
Регистрация
11 Окт 2019
Сообщения
9
Симпатии
0
Предупреждения
30
Я бы про его випку так не сказал :D
Вроде бы старое, а вроде бы дерьмо.

Раз уж поднялась эта тема, то вставлю свои пять копеек: люди, которые считают, что новое имеет кучу багов и недоработок, то вы глупцы(всё по факту). Объясняю: вот Vaqtincha, объясни, если ты написал какой-то крупный плагин(не считая твои эти випки и прочее), оно сразу сходу пашет 24/7 без багов? Конечно нет. У всего нового есть баги, которые рано или поздно пофиксят.
Развитие - это не плохо. Плохо - это оставаться в прошлом, как делает большинство.
Ты прав , но кому как понимаешь, для меня 183 нормально, я сижу без всяких крашев и лагов , 190 просто куча для меня не нужных функций. Лично для меня лучше олд, для тебя например лучше может 190 , для всех по разному , я просто сказал свое мнение[DOUBLEPOST=1571003183][/DOUBLEPOST]
Ухх. У кого то похоже пукан сгорело. Дерьмо не дерьмо делайте что то полезное а критиковать все умеют на деле пустослов и неудачник в жизне.

Засунуть можете свою жопу свой амхмод вместе своими постами.

Я сразу пишу без багов. Я такой крутой в отличие от толпы "разработчиков" амхмод.[DOUBLEPOST=1570892938][/DOUBLEPOST]Юзал пару лет мой труд и теперь написав пару строк кода типа эксперт. Сука неблагодарное.
Ты не выставляй лучше свой плагин без исходника, тут дофига быдлокодеров , которые не понимают, я на некоторых пабликах видел твои плагины а Author свои ники , и утверждают что это его плагин. Лучше делай исходник приват, сделай настойку через квары и все
У меня много твоих плагинов я знаю где твой код где быдло
 

NeTvoyKenji

Пользователь
Регистрация
27 Мар 2019
Сообщения
341
Симпатии
84
Предупреждения
20
сижу без всяких крашев и лагов
Сижу на 1.9.0 5249. За два месяца ни одного краша не было.

То, что кому-то сидеть на костях мамонта норма - это понятное дело. Но речь шла о том, что ты, и выше "гуру-скриптер" высказывались отрицательно об 1.9.0
Конкретнее к тебе претензия заключается в том, что ты человека подговариваешь вернуться на 1.8.0 под предлогом того, что на новом много багов. Лол, а как выявлять баги и исправлять их, если ты, и подобные тебе, будут сидеть на предыдущих версиях ожидая исправления багов в новой?
 
  • Мне нравится
Симпатии: DES

SCHOCKKTOLOGY

Пользователь
Регистрация
11 Окт 2019
Сообщения
9
Симпатии
0
Предупреждения
30
Сижу на 1.9.0 5249. За два месяца ни одного краша не было.

То, что кому-то сидеть на костях мамонта норма - это понятное дело. Но речь шла о том, что ты, и выше "гуру-скриптер" высказывались отрицательно об 1.9.0
Конкретнее к тебе претензия заключается в том, что ты человека подговариваешь вернуться на 1.8.0 под предлогом того, что на новом много багов. Лол, а как выявлять баги и исправлять их, если ты, и подобные тебе, будут сидеть на предыдущих версиях ожидая исправления багов в новой?
183 лучше все равно . Чем тебе не нравится он ? Нету никаких плюсов 190. Тот же амх только с ненужными функциями
 
Статус
В этой теме нельзя размещать новые ответы.
Сверху Снизу